Back to overview
Resolved

Sign In and Dashboard and Sign In and Dashboard response time are down

Jul 18, 2026 at 11:36pm UTC
Affected services
Sign In and Dashboard
Sign In and Dashboard response time

Resolved
Jul 18, 2026 at 11:39pm UTC

Sign In and Dashboard and Sign In and Dashboard response time recovered.

Created
Jul 18, 2026 at 11:36pm UTC

Sign In and Dashboard and Sign In and Dashboard response time went down.